Attention PGP Users: New Vulnerabilities Require You To Take Action Now

PGP, uno dei sistemi di crittografia più utilizzati, ha una pericolosa vulnerabilità che lo renderebbe potenzialmente ineffettivo.

La EFF ne suggerisce addirittura la temporanea disabilitazione.

[Update 17:58.]

La faccenda pare sia stata molto ridimensionata.

La falla sembrerebbe essere legata esclusivamente all’utilizzo dei client di posta e non al protocollo in sè. I servizi che utilizzano sia PGP che OpenPGP in modalità standard sono ok.